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ENGLISH 

1. A) Fill in the blanks with correct PERSONAL pronoun. 

a. Meera`s uncle gave _______a bicycle on her birthday. 

b. My twin brother and _______look alike. 

c. Take this pen and give ______to the teacher 

B) Fill in the blanks with correct REFLEXIVE pronoun. 

             a. They _______are responsible for the loss. 

             b. You made this birdhouse _______? 

             c. I completed the project______ 

C) Fill in the blanks with correct DEMONSTRATIVE pronoun. 

             a. ________are the papers I found in the garden. 

             b. _______ is the house I want to sell. 

             c. _______ are the boys who broke the chairs. 

2. Fill in the blanks with correct ADJECTIVES from the brackets. 

            a. Anita is a very ________girl.     (enough/beautiful) 

            b. A pentagon has ________ sides. (five/ great) 

            c. An octopus has ________ legs. (shining/ eight) 

3. Fill in the blanks with correct words. (VERBS) 

             a. We always __________to school on nice days. (walk/walks) 

             b. She______up at six o` clock every morning. (wake/wakes) 

             c. Grammar and mathematics _______my favourite subjects in school. (is/are) 

4. A) Fill in the blanks with correct `SIMPLE PRESENT form of the verb given in the brackets.  

            a. I ________science but ________Maths. (like, dislike/ likes/dislikes) 

            b. The earth________around the Sun. (revolve/revolves) 

            c. _______Aman go to play? (do/does) 

    B)  Fill in the blanks with correct `SIMPLE PAST form of the verb given in the brackets.  

            a. Grandmother ______to the temple yesterday. (go/went) 

            b. Last week, we ______a new lesson. (learnt/learn) 

            c. Teacher _______me why I was absent. (ask/asked) 

    C) Fill in the blanks with correct `SIMPLE FUTURE form of the verb given in the brackets. 

             a. Dona _______a new mobile next month. (bought/will buy) 

             b. Ben ______a good song. (sings/ will sing) 

             c. Next year, I _______in London. (live/will live)               



    

ह िंदी 

हिम्नहिखित प्रश्निं के स ी उत्तर हिकल्निं में से चुहिए- 

(क)  “जाके पााँि ि फटे हििाई,  

         सन क्या जािे पीर पराई” का अर्थ क्या  नगा ? 

(i) बहुत कठोर होना   (ii)  दयालु होना 

(iii) जिसके ऊपर बीतती है, बस वही िानता है।  (iv) अन्य लोगोों के कष्ट को अनुभव करना 

(ि) कौि सा शब्द ‘बादि’ का पर्ाथर्िाची ि ी िं  ै ? 

(i) वाररजि    (ii) िलद    (iii) नीरद    (iv) मेघ 

(ग) ‘र्र्ाशीघ्र’ शब्द में  कौि सा समास  नगा ? 

(i) अव्ययीभाव   (ii) कममिारय    (iii) ततु्परुष    (iv) द्वोंद्व 

(घ) जाहतिाचक सिंज्ञा शब्द हिम्न में से कौि-सा  ै ? 

(i) जदल्ली     (ii) कामायनी     (iii) वकील     (iv) इनमें से कोई नही ों 

(ङ) पेड़ पर पक्षी बैठे  ैं। इस िाक्य में ‘पेड़ पर’ पद में कौि सा कारक  नगा ? 

(i) अपादान कारक   (ii) अजिकरण कारक    (iii) कमम कारक    (iv) सम्बन्ध कारक 

(च) प्रख्यात’ शब्द में प्ररु्क्त उपसगथ  ै - 

(i) प्र      (ii) प्रख्    (iii) पर     (iv) पर् 

(ज)‘हि’ उपसगथ रु्क्त शब्द छााँहटए 

(i) जवकराल     (ii) जववर   (iii) जवप्र    (iv) जविवा 

(झ) 'िेिक' शब्द  में प्रत्यर् बतारे्  

(i) अन  (ii) अनीय    (iii) अक    (iv) अक्कड़ 

(ञ) 'हपटाई' में प्रत्यर् क्या  ै ? 

(i) आव    (ii) आई     (iii) आप     (iv) आका 

                                                          

  



 

सिंसृ्कत 

प्रश्न 1. जनम्नअव्यय शब्दाजन जलखत। 

(क) अजत                         ख) इजत                        (ग) अिुना            (घ इदानीम्                  (ड) तदा 

प्रश्न 2. सोंसृ्कतभाषायाम् अनुवादों  कुरुत। 

(क) बालक तैरता है।                                       (ख दो घोडे़ दौड़ते हैं 

(ग) तुम नाचती हो।                                         (घ) वे सब कलाकार हैं। 

प्रश्न 3. देव शब्दस्य जवभक्ति रूपाजण पूरयत । 

                      एकवचन                    जद्ववचन                    बहुवचन                 

प्रथमा   

तृतीया                                       

पञ्चमी   

सप्तमी 

प्रश्न 4. जनम्न सोंख्यावाचक शब्द जलखत |             

(क) 24             

(ख) 30                 

(ग) 36 

(घ ) 42  

(ड) 47 

प्रश्न 5. गम् , नम्  िातु रूप जलक्तखत।( लट् लकार/लृट् लकार)|             

 

  



 

MATHEMATICS 

Q 1) 1/5 of 20 pens is ________. 

a  5  b  20  

c  4  d  none of these  

 

Q 2) Which of the following fraction is equal to 1/5 ?  

a  10/60  b  8/60  

c  15/75 d  none of these  

 

Q 3) Find the missing denominator of 3/7 = 24/?  

a  49  b  14  

c  56  d  none of these  

 

Q 4) Which of the following number is largest ?  

a  700.7  b  7.07  

c  0.707  d  none of these  

 

Q 5) Place value of 7 in 2.079 is _________.  

a  0.7  b  0.007  

c  7  d  none of these  

  

Q 6) Express 39/5 as a mixed fraction.  

 

Q 7) What is a equilateral triangle. Explain by drawing figure . 

 

Q 8) Determine the LCM of 12 , 16 and 24. 

 

Q 9) Classify the following triangles according to measures of sides.  

a) 7 cm , 8 cm , 9 cm     b) 8 cm , 12 cm , 12 cm  

c) 5 cm, 7 cm, 8 cm     d) 8 cm, 8 cm, 15 cm  

 

Q 10) Riya  wants to finish a novel as soon as possible so far she read only 45 pages. What fraction of 

the number of pages she read if there are 149 pages in the novel ? Simplify the fraction to lowest term . 

Write the fraction in the mixed fraction if  

possible.  

  

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

SCIENCE 

Q1. Choose the correct option. 

    1. Which of the following is not the primary function of stem? 

         a. Conduction of water                  b. Photosynthesis                  

         c. Formation of branches              d. Bears flowers and fruits 

 

    2. Chemical energy gets converted into electrical energy through an electric ____________. 

         a. Cell                                            b. Switch 

         c. Bulb                                           d. Wire 

          

    3. Which part of the leaf helps them to become attached to the stem? 

         a. Midrib                                        b. Petiole 

         c. Veins                                         d. Lamina 

 

Q2. Define the following. 

   a. Electric Insulators 

   b. Electrical Conductors 

   c. Pistil 

   d. Veins 

    

Q3. How you will identify the type of roots by observing the leaves of some plants? 

 

Q4. Electric wires have a plastic or rubber coating around them. Explain why? 
 

Q5. Look at picture given below: 

 

        
 

  What are the two things that must be done to make the bulb glow in the given circuit? 

     

 Q6. Differentiate between the following with the help of diagram. 

    

    a. Tap root and fibrous root 

    b. Open circuit and closed circuit 

    c. Trees and Climbers 

     

 

 

 

 

 

 

 

 

 

 



 

 

SOCIAL SCIENCE 

Q1. Read the passage and answer the following questions. 

The Equator is an imaginary line that runs around the middle of the Earth, dividing it into two 

hemispheres - the Northern Hemisphere and the Southern Hemisphere. It is located at 0° latitude and is 

approximately 40,075 kilometers long. The Equator passes through 13 countries, including Ecuador, 

Colombia, and Indonesia. The region near the Equator receives direct sunlight throughout the year, 

resulting in a relatively constant temperature and high levels of humidity. This unique climate supports a 

diverse range of flora and fauna, making the Equator one of the most biodiverse regions on the planet. 

1. What is the Equator? 

a) A mountain range 

b) An imaginary line around the Earth 

c) A river 

d) A desert 

2. How many countries does the Equator pass through? 

a) 5. B.            b) 10                c) 13.                         d) 15 

3. What is unique about the climate near the Equator? 

a) It is very cold.                                     b) It is very hot 

c) It is relatively constant                      d) It is very dry 

4. What is supported by the climate near the Equator? 

a) A limited range of flora and fauna                b) A diverse range of flora and fauna 

c) Only flora                                                      d) Only fauna 

5. What is the approximate length of the Equator? 

a) 30,000 km.                                      b) 40,075 km 

c) 50,000 km                                       d) 60,000 km 

Q2.  Read the following statements and tick the correct answers.  

        1. Statement 1. India lives in which cities. 

            Statement 2. All the citizens are unequal according to the constitution. 

a) Both the sentences are true.                b) Both the sentences are false.  

c) A false and B true.                               d) B false and A true. 

        2.   Statement 1 – A globe shows the actual shape of the moon. 

              Statement 2-The Earth rotates on its Axis which is an imaginary line. 

a) Both A and B are true.                       c) Both A and B are false.  

b) A is true. B is false.                             d) A is false. B is true. 

        3. Statement 1- The earth gets its geoid shape because of rotation 

    Statement 2- It bulges  out as the equator as it since faster there. 

      a) Both A and B are true.                       c) Both A and B are false.  

      b) A is true. B is false.                            d) A is false. B is true 

Q3. Fill in the blanks. 

a) _________ is the speed at which the Earth revolves. 

b) The earth is made at an angle of___________. 

c) _________ is the miniature model of a Earth. 

d) The torrid is soul lies between_________ and ___________. 

e) The full form of BDO is ___________. 

Q4. Who I am 

a) I am that organ of government which is responsible for making laws ________ 

b) I am the one who presides over meetings in the absence of the sarpanch. ______ 

c)  This the region from where the prime meridian passes through. _________. 

Q5. Define the terms. 

a) Rotation  

b) Revolution  

c) Prime meridian  

d) Gram Sabha                  e) Gram Panchayat  



 

 

Choose the correct option. 

 

Anna is using an app called "ChatBuddy" to help her with her homework. Whenever she asks questions 

about math or science, ChatBuddy gives her explanations and examples. Anna notices that ChatBuddy 

seems to understand her questions and provide relevant answers. 

1. What type of AI app is "ChatBuddy"?   

a) Image Editor   

b) Chatbot   

c) Music Player   

d) Video Game   

2.  How does "ChatBuddy" help Anna with her homework?   

a) By showing pictures   

b) By providing explanations and examples   

c) By playing games   

d) By sending messages   

3. What technology does "ChatBuddy" use to understand and answer questions? 

      a) Augmented Reality 

      b) Artificial Intelligence 

      c) Virtual Reality 

      d) Internet of Things 

4. Why might "ChatBuddy" be useful for students like Anna? 

     a) It plays educational games 

     b) It provides instant help with school subjects 

     c) It creates art 

     d) It makes phone calls 

 Case Study 2: "The Smart Photo App" 

Liam uses an app called "PhotoMagic" that automatically enhances his photos. When he takes a picture, 

PhotoMagic adjusts the colors, sharpness, and brightness without him needing to do anything. Liam is 

amazed at how the photos always look professional. 

1.  What is the main feature of the "PhotoMagic" app?   

a) Automatic photo enhancement   

b) Drawing and painting tools   

c) Music editing   

d) Video playback   

2.  How does "PhotoMagic" make Liam's photos look better?   

a) By adding stickers   

b) By adjusting colors, sharpness, and brightness   

c) By changing the photo's size   

d) By adding text  

3. What happens to Liam's photos when he uses "PhotoMagic"? 

    a) They are deleted automatically 

    b) They are enhanced with better colors and clarity 

    c) They are shared on social media 

    d) They are printed out 

4.  How does "PhotoMagic" improve the photos without Liam’s manual input? 

    a) By using AI algorithms 

    b) By adding filters manually 

    c) By cropping the images 

    d) By uploading them to the cloud 

ARTIFICIAL INTELLIGENCE

Case Study 1: "The Chatbot Helper"



 

INFORMATION TECHNOLOGY 

Multiple Choice Questions 

1. What is a table in MS Excel? 

a) A chart to display data 

b) A way to organize data into rows and columns 

c) A formula to calculate data 

d) A picture to insert into a spreadsheet 

2. How do you create a table in MS Excel? 

a) By selecting a range of cells and clicking "Table" in the "Insert" tab 

b) By selecting a range of cells and clicking "Chart" in the "Insert" tab 

c) By typing "Table" in a cell 

d) By drawing a table using the "Draw" tool 

3. What is the purpose of headers in a table? 

a) To display data 

b) To organize data into rows and columns 

c) To label columns 

d) To insert pictures 

4. How do you sort data in a table? 

a) By clicking "Sort" in the "Data" tab 

b) By clicking "Filter" in the "Data" tab 

c) By clicking "Chart" in the "Insert" tab 

d) By typing "Sort" in a cell 

5. What is a chart in MS Excel? 

a) A table to display data 

b) A way to organize data into rows and columns 

c) A visual representation of data 

d) A formula to calculate data 

6. How do you create a chart in MS Excel? 

a) By selecting data and clicking "Chart" in the "Insert" tab 

b) By selecting data and clicking "Table" in the "Insert" tab 

c) By typing "Chart" in a cell 

d) By drawing a chart using the "Draw" tool 

 



 

7. What type of chart is used to compare data? 

a) Bar chart 

b) Pie chart 

c) Line chart 

d) All of the above 

8. How do you add data to a chart? 

a) By typing data in the chart 

b) By copying and pasting data into the chart 

c) By selecting data and clicking "Update" in the "Chart" tab 

d) By drawing data onto the chart 

9. What is the purpose of legends in a chart? 

a) To display data 

b) To organize data into rows and columns 

c) To label data series 

d) To insert pictures 

10. How do you save a chart as an image? 

a) By clicking "Save As" in the "File" tab and selecting "Image" 

b) By clicking "Print" in the "File" tab 

c) By clicking "Copy" in the "Home" tab and pasting into an image editor 

d) By typing "Save As Image" in a cell 

Short Answer Questions 

1. What is the difference between a table and a chart in MS Excel? 

2. How do you format a table in MS Excel to make it look visually appealing? 

3. What are the different types of charts available in MS Excel, and when would you use each? 

4. How do you add a title to a chart in MS Excel? 

5. What is the purpose of the "Data" tab in MS Excel, and how is it used when working with tables and 

charts 




